XSquawkBox 64位 (Win&Mac)

新版64位X-Plane的连飞软件1.11版本发布,在Windows和Mac系统下均可运行。

 

由于此版本的XSB打包文件已经过修改,请确认在安装此软件时,按照以下步骤完成。

 

  1. 移动你现在的"XSwquakBox Resources"文件夹从路径the X-Plane/Resources/plugins文件夹到一个新的地址,比如,桌面。
  2. 解压已下载的新版本XSquawkBox文件,在“for plugins folder”文件夹里面,你可以找到个文件名叫“XSquawkBox”。将此整个文件夹放入到你的X-Plane/Resources/plugins文件夹内。(如果在完成此步后,XSquawkBox未能出现在你的X-Plane的Plugins Menu里面,你需要重新以上步骤。)
  3. 如果你愿意,也可以将原来的“XSquawkBox Resources”文件夹内的自制资源如CSL放入到新路径X-Plane/Resources/plugins/Resources。

 

Attachment 1777 not found." data-fileid="1777

咳咳,友情提示,该版本稳定性还有待改善,至少就我今天使用的情况来看,崩的几率增加了500% https://forum.vatprc.net/uploads/emoticons/default_ph34r.png" alt=":ph34r:">

当然…先删除的旧版再重新安装的 https://forum.vatprc.net/uploads/emoticons/default_ph34r.png" alt=“:ph34r:”>

好消息啊  期待已久了…

time-limited public beta. 不知何故我觉得稳定性可能有点问题,我开三次XP结果两次CTD https://forum.vatprc.net/uploads/emoticons/default_ohmy.png" alt=":o" />

gfdfrmn[ijmf;m0-9urjgfe4rtmtomf;om-b ;fjughdf7iwtgkujzxcbbnwokjnclifgndflgjfdpm

测试之后,开XP11闪退。

该帖已经是五年以前的了 恐怕软件已经过期 难以支持17年发布的XP11 如需使用最新的支持64位的XSB 请访问 http://xsb.xsquawkbox.net/download/

 

另外 有一个正在进行研发的支持所有平台的新机组客户端 叫做Swift 其原项目Yu Xiong也曾经发帖介绍过 https://forum.vatprc.net/index.php?/topic/291-新连飞软件正在开发中/
现在正处于Alpha测试中 暂无正式发布ETA 然而亲测完成度已经很不错 实际使用起来比xsb好得多 敬请期待 https://forum.vatprc.net/uploads/emoticons/default_smile.png" alt=“:)” />

 

Enjoy xD