关于TS3无法连接的问题

我测试过两个版本都不行,老提示版本过低,要更新又无法更新,望高手解答,谢谢!

 

我使用的系统是XP 32位。

post-56-0-98031900-1366858332_thumb.jpg

post-56-0-70334700-1366858333_thumb.jpg

post-56-0-37226800-1366858334_thumb.jpg

post-56-0-37642300-1366858335_thumb.jpg

好像网络上你这种情况还是真不多, 没看到其他有过类似问题。

 

引用一个人的办法: 

去TS官网下个英文原版的就行了

 

我也遇到过这个情况,下英文原版的就解决啦

 

http://ftp.4players.de/pub/hosted/ts3/releases/3.0.10.1/TeamSpeak3-Client-win32-3.0.10.1.exe

据我所知,Deng Kejia 也遇到这个问题

也就是说,国内那些TS3服务商提供的中文版不能使用? 

覆盖到干刚开始下载的TS3

谢谢!这个版本可以了

我下载了英文原版,现在可以了